"Ram fejl"

  • Hej,

    Vil høre der er nogen der kan give en lille forklaring da jeg ikke selv har kunne finde den, jeg har to ens ramstænger på hver 4 GB (8GB ialt), de sidder parvis i computeren, når de sidder som par melder windows og test program fejl, men tester jeg dem enkeltvis i alle soklerne er der ingen fejl, det er så snart de sidder som par at fejlen dukker op, så jeg undre mig og har ikke kunne finde ud af hvorfor, så vil høre om der er nogen af jer der har oplevet det og om de er lige til småt brandbart.

  • Lars_78

    Changed the title of the thread from “Ram fejl” to “"Ram fejl"”.
  • Sidste gang jeg havde ram fejl, skulle jeg en tur forbi bios.


    Fejl gav "kun" random fejl, men jeg skulle låse hvilken MHz som de skulle køre på, pga mit bundkort kunne ikke selv finde ud af det:cursing:


  • Når du siger parvis har du så sikret dig at de sidder rigtigt i dit bundkort i forhold til Dual Channel?


    Hvis du har det så kunne det godt lyde som en fejl på dit bundkort og ikke nødvendigvis dine RAM.


    Det kan også være på din CPU hvis RAM controlleren fejler noget der.

    Gaming Box:


    AMD Ryzen 2700
    ASUS ROG Strix 470I Gaming
    32GB Corsair DOMINATOR PLATINUM Special Edition Torque
    ASUS ROG Strix RTX 2080Ti Gaming OC
    Seasonic Prime Titanium 750W
    Corsair Crystal 280 RGB
    Corsair H100i AIO
    System HDD: Kingston KC1000 M.2 NVMe SSD
    2x Samsung 750 EVO 500 GB til spil.

  • Når du siger parvis har du så sikret dig at de sidder rigtigt i dit bundkort i forhold til Dual Channel?


    Hvis du har det så kunne det godt lyde som en fejl på dit bundkort og ikke nødvendigvis dine RAM.


    Det kan også være på din CPU hvis RAM controlleren fejler noget der.

    Sokkel 1-3 - 2 GB og sokkel 2-4 - 4 GB, men burde den så ikke fejle når jeg tester dem enkeltvis ?, for fejlen optræder jo kun når de sidder parvis ?

  • Sidste gang jeg havde ram fejl, skulle jeg en tur forbi bios.


    Fejl gav "kun" random fejl, men jeg skulle låse hvilken MHz som de skulle køre på, pga mit bundkort kunne ikke selv finde ud af det:cursing:


    Det ser desværre ikke ud til at jeg kan få lov til at pille i hvordan BIOS skal håndter MHz

  • Sokkel 1-3 - 2 GB og sokkel 2-4 - 4 GB, men burde den så ikke fejle når jeg tester dem enkeltvis ?, for fejlen optræder jo kun når de sidder parvis ?

    Det kan komme an på ret mange ting alt efter hvilke hardware du sidder med.

    Tror måske også det ville hjælpe lidt hvis vi vidste hvilken hardware du sad med mere nøjagtigt :9xo

    Gaming Box:


    AMD Ryzen 2700
    ASUS ROG Strix 470I Gaming
    32GB Corsair DOMINATOR PLATINUM Special Edition Torque
    ASUS ROG Strix RTX 2080Ti Gaming OC
    Seasonic Prime Titanium 750W
    Corsair Crystal 280 RGB
    Corsair H100i AIO
    System HDD: Kingston KC1000 M.2 NVMe SSD
    2x Samsung 750 EVO 500 GB til spil.

  • Computeren er en Lenovo Thinkcenter M91p

    MB: 7052A9G

    CPU: i5-2400

    Ram:

    2x2GB PC3-10600 SK Hynix HMT125U7TRF8C-H9 (Meldes OK både som single og Par i alle sokler)

    2x4GB PC3-10600 Ramaxel RMR1870EC58E9F1333 (Meldes OK som single, men fejl som par)

  • Det er mere fordi, jeg tænker om den ikke har nået en alder hvor det vil give bedre mening for dig bare at udskifte den:ph34r:

    Joh, hvis finanserne var til det ville jeg gerne, men der er nogle ting jeg har valgt foran at købe ny computer, og så længe at den her sagtens kan trække de spil jeg sidder med så må den køre så længe.

  • Joh, hvis finanserne var til det ville jeg gerne, men der er nogle ting jeg har valgt foran at købe ny computer, og så længe at den her sagtens kan trække de spil jeg sidder med så må den køre så længe.

    Lyder også ganske fornuftigt, men jeg kan godt være lidt bekymreret på dine vejne om du vil kunne løse dine problemer||

  • Lyder også ganske fornuftigt, men jeg kan godt være lidt bekymreret på dine vejne om du vil kunne løse dine problemer||

    Altså nu er det ikke hele tiden den bryder ned. Men det kunne være spændende at prøve nogle andre stænger af samme slags for at se hvor det går galt

  • Som Patfigs er inde på så er udfordringen lidt at det ikke helt er standard dele med et system som dit. Den slags prebuilds fra Lenovo og andre bruger ikke altid alm. ATX eller ITX dele og derfor kan det være ret besværligt at problemløse.


    Specielt fordi en del af producenterne også har ret begrænset understøttelse for anden hardware netop fordi det som udgangspunkt ikke altid er meningen af brugeren skal udskifte eller opgradere dele selv. Enten det eller også er det gjort lidt besværligt for at drive folk til at få det gjort igennem den originale producent.


    De er smarte på dem måde :roller:


    Jeg har fx ikke umiddelbart kunne finde nogen manual eller andet på de dele og så er det svært at pinpointe problemet da det som sagt kan ligge flere steder.

    Gaming Box:


    AMD Ryzen 2700
    ASUS ROG Strix 470I Gaming
    32GB Corsair DOMINATOR PLATINUM Special Edition Torque
    ASUS ROG Strix RTX 2080Ti Gaming OC
    Seasonic Prime Titanium 750W
    Corsair Crystal 280 RGB
    Corsair H100i AIO
    System HDD: Kingston KC1000 M.2 NVMe SSD
    2x Samsung 750 EVO 500 GB til spil.

  • har tit set at der er en ram controller eller en port der dør med tiden på prebuilt computere, typisk er bundkortene for billige.
    workaround, som du selv er inde på, er at kører med en klods - bare ikke særlig sjovt at skulle nøjes med mindre end halvdelen af den oprindelige kapacitet.
    Evt. køb en 8gb eller 16gb klods og benyt single slot.