• Hej tweak :)

    :offtopic:Købte mig et Radeon RX Vega 56 af en eller anden grund (?) og har faktisk ikke haft andet end problemer med det lige siden.. Det startede som random crashes uden forvarsel og endte så i at jeg intet kunne spille uden at den crashede det var kun et spørgsmål om tid før den lukkede ned. Dette fiksede jeg dog ved at skille mit kort ad og skifte kølepastaen :offtopic::oops:

    Nå men tilbage til mit nuværende problem jeg har før i tiden kunne sætte min opdateringshastighed op til 144hz men for ca. 3 års tid siden da jeg fik mit nye kort og efter et par crash var det ikke længere en mulighed for mig at vælge 144hz! Nu er det max 60hz! Jeg vedhæfter et billede.

    Mit spørgsmål er så hvad pokker der kan være sket og er det på nogen måde muligt at ændre dette igen?

    Jeg ved at min ene skærm kan køre 144hz (BenQ XL2411Z) den anden kan vidst max kører 75hz og kører derfor 75hz men det var altså ikke et problem før i tiden!?

    Min maskine er sammensat af følgende dele:

    Ryzen 7 1800X CPU
    Vega 56 GPU
    PC4- 19200, CL16, XMP 2.0, DIMM (2x16GB) Ram
    MSI B350 Tomahawk, Socket-AM4 Bundkort

    Jeg ved ikke om mere viden behøves men sig endelig til hvis jeg mangler at oplyse noget? Skal måske lige tilføje at jeg har haft formateret min computer 2-3 gange siden at det her startede men uden succes?!

    Håber i kan være mig behjælpelig med at løse dette problem :)

    God bagjul og et forhåbentlig godt nytår til jer alle der må kigge forbi :)

  • Indlæg af RicksenDK ().

    This post was deleted by the author themselves: Ikke relevant! ().
  • Har prøvet at geninstallere den.


    Men er ikke lige så hurtig her til at få svaret da jeg er stress ramt så ting bliver sådan gjort når der er overskud. Skal prøve at kigge på det hele igen i morgen har blandt andet et problem med mit grafikdriver som jeg af en eller anden grund lige pludselig ikke kan finde.. har ikke slettet den det er jeg 100% sikker på men kan være at jeg skal gøre det for at få det frem igen 👍

  • Hej Gasolin og Palle_DK.

    Tak for at i tog jer tid til at kigge på min tråd.
    Jeg har som sagt tidligere prøvet at fjerne min drivers og nu har jeg lige gjort det igen bare for at prøve. Jeg fandt ud af i min søgen på viden at min skærm KUN kan gå op i 144hz via DVI porten og har derfor skiftet tilbage igen hvilket rigtigt nok har givet mig muligheden for at skifte mellem: 60hz, 100hz, 120hz og 144hz.

    Når jeg skifter andet end 60hz så får jeg blot sort skærm dog så hvad pokker er næste skridt nu? Jeg er totalt på bar bund nu!

  • Din 3Dskærm er faktisk beregnet til et nvidia grafikkort

    Bortset fra det så:

    skal du bruge dit OSD(On Screen Display / knapperne på skærmen),og sætte skærmen op til 144Hz

    Hvad er det præcist for et vega 56 du har ? For jeg kan ikke finde et med DVI-D port

    DVI-D kablet skal have enden med ferrit-kernen i grafikkortet.

    Hastigheden på skærmen skal sættes op i win. Under :system>skærm>Avanceret visning ..:)

  • Så det du siger er at min DVI-D kabel sagtens kan vende forkert??

    Jeg har nu forsøgt at rode rundt i de indstillinger på min skærm men finder intet ang. at sætte skærmen op til 144hz. Jeg har forsøgt mig med at sætte skærmen op via skærmindstillinger / avancerede skærmindstillinger men den skifter blot til sort skærm og kan derfor kun trykke ESC og gendanne til de 60hz..

    Skal lige et smut til lægen nu her kl. 11 når jeg kommer retur kigger jeg lige på mit DVI-D kabel :)

  • Hej igen.
    Så er jeg atter hjemvendt og har nu prøvet at vende stikket om .. Kan ikke se der skulle være forskel på kablet men nu er det prøvet så om det var det du mente eller ej skal jeg være usagt :)

    Det ændrede i øvrigt intet :)

  • Det er lidt af en nød efterhånden..

    Gør det en forskel ;om benq er sat op som primær skærm i bios ?

    Hvordan kablet skal vende ,Har jeg fra din manual..

    Jeg har snart ikke mere at skyde med :|

    Du mangler stadigt at prøve : Skærm og grafikkort på en anden pc.