Posts by RicksenDK

    Hej igen.


    Har siden min sidste besked formateret svinet. Hvilket gav mig en mere stabil CPU i et par timer.

    Den lå konstant på 3.69-3.70GHz og i wow bruger den ca. 10% på CPU.

    Efter jeg havde spillet et par timer begyndte den igen at gå fra 3.49GHz til 3.60GHz .. Men mærker ikke noget lag i wow overhovedet.

    Men problemet med pubg er løst efter formateringen!! CS har jeg ikke fået installeret endnu :) men vender tilbage hvis der opstår flere problemer.

    Uden for spillende er der ingen lag beklager hvis jeg ikke var tydelig nok omkring dette. Det er kun ingame at jeg har problemerne.


    Men ja jeg vil prøve at tjekke harddisken 😊


    Ram er helt nye næsten. Fra d. 5/9-2020


    Harddiskene er relativt gamle har dog lige købt en ny så sgu det være en af dem så har jeg en klar.


    Men jeg prøver at tjekke det hele igennem i dag.

    Jeg endte med at købe denne: https://www.komplett.dk/produc…-nh-d15-se-am4-cpu-koeler


    Har haft den i små 2 dage nu og det har bare spillet. 50c Max på CPU men mens jeg er på vej ind i et spil i pubg slukker den pludselig igen og alle fans køre igen på fuld knald...


    Efterfølgende er det blevet helt umuligt at spille pubg og cs da når jeg rykker min mus er den 1-3 sekunder om at reagere eller også er det som om den "springer" fra et sted til et andet.


    Jeg skiller maskinen ad og samler den igen i morgen for at udelukke at der er noget som ikke sidder som det skal. Kommer der ikke noget ud af det overvejer jeg at prøve med en formatering medmindre nogle har gode forlag til hvad en eventuel løsning her kan være?


    Idle ligger cpu på 29c og gpu på 34 så mistænker enlig ikke dem for at være problemet men jeg er ingen expert her 😂👍


    Håber at i kan hjælpe mig endnu en gang 🤞

    Nej det er klart :)


    Men når jeg sådan følger med i temperaturen så ligger den relativt stabilt omkring 55c-65c hvilket jo ikke er super højt antager jeg når jeg er ingame..


    Men har fundet ud af at jeg kan smide min køler op på fuld kræft når jeg gamer så den har ikke crashed siden jeg fandt ud af det men tænker ikke at den holder til det i længden.

    Hej det er ikke fordi jeg har glemt tråden har bare ikke lige haft tiden + jeg har været syg. :(

    Men jeg tror faktisk at jeg har fundet fejlen (hvor mange gange har jeg snart sagt det? :D )

    Men min computer (CPU) blev pludselig meget varm (75c-80c) i idle ! Så kunne godt regne ud at dette måtte skyldes enten dårlig kølepasta/køler.

    Skiftede så pastaen hvilket har hjulpet en del men min køler er begyndt at larme (CoolerMaster Masterliquid lite 120) og muligvis har den gjort det længe uden at jeg har hørt det da jeg altid har musik eller en film kørende eller nogle som snakker :) Beklager naturligvis at jeg ikke har undersøgt dette bedre og "spildt" jeres tid hvis det viser sig at problemet rent faktisk ligger her.

    men planen er at jeg skal have fundet mig en ny køler så hvis en eller flere har et godt bud på en god køler er jeg meget åben for forslag :) Om det er vand eller luft er for mig ligegyldigt :)

    sidder og spiller lidt pubg. Det køre super fint på min computer og grafikkortet kommer ikke over 40c.

    og har nu efter en del frustration smidt spillet over på min ssd i stedet men igen crasher det og alle blæsere er igen på fulde blæs!

    Kan det stadig godt være den anden harddisk som er problemet ?


    Okay det er WD harddisken jeg mistænker så jeg prøver :D

    Okay. Nu har jeg de sidste dage haft en computer som faktisk køre ok.

    Der kan dog opstå problemer som f.eks. at det "lagger". Dvs hvis jeg spiller kan der kommer store lagspikes. Det kan være når jeg ser film eller blot når jeg er på facebook.

    Har de sidste par dage siddet og lavet billede redigering og andre ting til mit stream og der viser der sig også noget lag fra tid til anden.

    Før det her havde jeg problemer med min computer jeg kan henvise til denne tråd: Computer sortskærm fans fuldfart!

    GPU ligger på 35c ved normal brug (film)
    CPU ligger på 43c ved normal brug (film)
    Så uden at jeg ved så meget om det så tænker jeg at det ser meget normalt ud?

    Håber i vil prøve at hjælpe mig med at finde frem til hvad der kan være årsagen

    Her er mine specs:


    AMD Ryzen 7 1800x

    Asus Radeon RX Vega 56 ROG Strix OC

    MSI B350 Tomahawk

    Corsair RM750x 750W PSU
    WD Desktop Blue 1TB 3.5"
    Samsung 860 EVO 500GB SSD

    Corsair Vengeance LPX DDR4 2400MHz 32GB (2x16)

    Okay jeg tager et kig på den guide! Tak.

    Jamen det må jeg prøve så. Nu skulle jeg lige prøve Dota underlord og så self serie på primevideo.. Havde lige spillet valorant og set serie også hvilket jeg sagtens kunne men dota underlord og primevideo fik det hele til at lagge hvor efter den genstartede.. Altså genstartede uden at alle mine fans gik amok som de ellers plejer?!

    Altså den crasher ikke mere selv under spil. Har prøvet de 4 spil som jeg pt har installeret: CSGO, Football manager 2020, Valorant og Fortnite.

    Eller fortnite har jeg ikke spillet i aften men det var åbent da jeg ville spille det men ombestemte mig.

    Dog begyndte alt at lagge på min computer.. Havde en serie kørende på primevideo hvilket jeg ikke havde problemer med under CS, valorant eller fm2020 men fortnite blev åbent og bum så laggede min serie?

    ja den køre fint under den benchmark. Hvilken kan jeg bruge for at teste mit grafikkort ?

    Ja den crashede også pillede jeg front skærmen af min computer og siden har den ikke crashed faktisk. kørte også en kombustor test hvilket heller ikke fik min maskine til at crashe. Ved ikke om den er bedre end den test jeg linkede til ?


    Da jeg formaterede min computer hjalp det i starten indtil jeg satte den front skærm på igen hvilket får mig til at tro at det er pga. varme. Temp steg også langsomt da den front skærm var sat på! Om det er mit grafikkort eller cpu der bliver for varm er jeg ikke sikker på. Jeg måler temp med afterburner på mit grafikkort.. Ved ikke helt hvad jeg kan bruge til at tjekke min cpu's temp med ?

    Jeg har kørt denne test: https://cpu.userbenchmark.com/Software

    Ved ikke hvor gældende den er eller om du/i får noget ud af den men her er resultatet:
    PC STATUS:Overall this PC is performing below expectations (33rd percentile). This means that out of 100 PCs with exactly the same components, 67 performed better. The overall PC percentile is the average of each of its individual components. Use the charts in the benchmark sections of this report to identify problem areas.


    CPU: With a good single core score, this CPU can easily handle the majority of general computing tasks. Additionally this processor can handle moderate workstation, and even light server workloads. Finally, with a gaming score of 77.5%, this CPU's suitability for 3D gaming is good.

    GPU: 78.4% is a very good 3D score, it's the business. This GPU can handle recent 3D games at high resolutions and ultra detail levels.
    Det her står så under mit grafikkort og linker der efter til en video om OC af kortet: Performing below potential (14th percentile)


    Boot Drive: 108% is a very good SSD score. This drive is suitable for moderate workstation use, it will facilitate fast boots, responsive applications and ensure minimum IO wait times.


    Memory:32GB is enough RAM to run any version of Windows and it's far more than any current game requires. 32GB will also allow for large file and system caches, virtual machine hosting, software development, video editing and batch multimedia processing.


    OS VERSION: Windows 10 is the most recent version of Windows, and the best to date in our opinion.

    Det er ikke super meget information man får men den meldte også fejl på cpu tidligere hvor den henvidste til en youtube video ang. blandt andet: malware. Hentede så et program til at fjerne malware hvor den fandt ikke mindre end 19 trusler og efter genstart 4 mere som så blev fjernet!

    Ang. ram fejl så har jeg ikke fået nogen fejlmeddelelser kun sortskærm. Nej jeg fik aldrig mulighed for at læse den ene ramfejl jeg har fået desværre.

    Ang. de 65 grader er kun hvad det nåede op på da jeg tjekkede temp. mens jeg spillede før jeg pillede forskærmen af for at tjekke om det havde nogen effekt hvilket det havde.

    Ang. Din sidste besked så er jeg ret sikker på at det ikke er mine ram denne gang der er problemet hvilket jeg er ret sikker på det var før eftersom at den ikke ville starte da jeg byttede rundt på ramne men igen jeg er langt fra eksperten på området ;)

    Jeg tog fronten af min computer igen. Temperaturen som ellers steg langsomt faldt straks med 10 grader fra 65 til 55 grader på mit grafikkort.. Er ventilationen for dårlig ?

    har sådan et kabinet: Phanteks Eclipse P400 Glass.. Har søgt lidt rundt på google og kan se andre har samme problem som mig så jeg tror jeg har fundet en løsning jeg vil tjekke op på her den kommende tid og løser det problemet skal jeg nok lige vende tilbage så andre i min situation kan se løsningen her :)

    God aften ! :)