Posts by Geezus

    Lige nu er det der ikke, fordi jeg har genstartet. Har dog fundet en trigger; Hvis jeg tager et vinduesklip med det indbyggede Windows værktøj, og jeg begynder at tegne i det, så vil den larme, og så kan jeg lukke det, men den vil fortsat larme og så er alle symptomer tilbage igen. Genstart påkrævet.

    Hey

    Jeg døjer med, at min PC nogengange begynder at larme. Det kan bedst beskrives som statisk støj, lidt noget jeg ville forbinde med "sne" på et TV.

    Jeg synes ikke, at det lyder lige så skrigende, som det Linus har:

    Og ofte er det forbundet med bevægelse af musen. Om det er at scrolle på hjemmesider med meget hvid baggrund (facebook), eller at flytte musen over en video på youtube der afspilles (hvis videoen ikke afspilles, så gør den ikke så meget). Så det er ikke tilfælde, hvor maskinen er presset overhovedet. Det varierer også lidt om det kommer, når det først er der, så skal maskinen genstartes før den vil blive normal igen, men så kan det også sagtens dukke op igen.


    Bundkortet er blevet udskiftet, grafikkortet har jeg også testet. Er det her noget, andre folk også har prøvet? Er det normalt for coilwhine fx, at det provokeres med så almindelig brug? Det er der selvf også under gaming, men det er ikke rigtig værre der som sådan.


    Strømforsyning har jeg ikke prøvet at skifte, da det ville være et meget stort projekt for mig


    3700x

    x470-f gaming

    Seasonic 750W

    5700XT

    Kunne meget vel være derfor! Overrasker mig lidt, at forhandleren der konfigurerede maskinen ikke har placeret den optimalt.
    Der går lige lidt tid inden, at jeg kan få skiftet plads på den, men jeg melder tilbage med resultaterne, så snart det er testet.

    Hey!


    Selvom min SSD er rated til 3480 MBps (læs) / 3000 MBps, så synes jeg nu realiteten er lidt anderledes. Ved godt det nok er best case scenarios de skriver, men jeg får godt halvdelen i hastighed.


     [Blocked Image: https://i.imgur.com/sam10GJ.png



    Jeg har en:
    Corsair Force MP510

    ASUS AMD4 X470-f gaming
    AMD 3700x


    Det er den eneste disk i systemet. Er der en setting, der kunne være sat forkert, eller noget jeg helt overser her?
    Hastigheden er ca. den samme uanset, hvad jeg vælger af størrelse i denne benchmark.

    Efter at have sluttet min gamle maskine til, så viser det sig faktisk også ved den engang imellem.


    Kan jeg have nogle bestemte forhold, som forårsager det?

    Hey


    Har købt et nyt, stort AMD build med fokus på støjsvage dele, men jeg oplever statisk støj fra den. Har haft den til reklamation 2 gange allerede af forskellige årsager, men statisk støj har de ikke kunne fikse.


    Støjen kommer lidt tilfældigt, men værst under load.
    Ofte, men ikke altid, så vil bevægelser med musen være med til at provokere det. Specielt at scrolle med hjulet.
    Hvide baggrunde (Facebook) gør det måske også værre.


    Der sidder et 5700XT i, men jeg har prøvet med mit gamle grafikkort, samme problem.
    Jeg har fået bundkortet skiftet på det, hvilket jeg egentlig troede kunne være grunden, men nej.


    Lyden af blæsere kan jeg leve med, men denne statiske larm er virkelig svær.... Hvor kan fejlen ligge og hvad kan jeg gøre?


    CPU 3700x
    PSU Seasonic Focus 650 Gold

    Hvad vil jeg ellers kunne bruge sådan en NUC til? Virker som lidt meget bare for en Plex server. Den kan sættes op som Minecraft server i guess. Det kræver vel ikke så meget igen. Hvad ellers?



    Og hvad er folks erfaringer med Plex og Chromecast? Jeg har ærlig talt problemer over 50% af gangene jeg bruger det, men synes jeg ikke folk jeg kender har, som kører det på en Windows maskine. Igen mistænker jeg DSM port.

    Jeg har en DS918+ lige nu, og den er ærlig talt forfærdelig som Plex server. Ellers er Plex bare virkelig dårlig optimeret til den. En enkelt 1080P HEVC film kan skabe problemer.


    Er ikke meget for, at have brugt godt 4000kr på sådan en enhed og så skulle købe en NUC seperat ved siden af, men ville det ikke være meget bedre? Tænker også, at Plex til enten Windows eller Linux er bedre, da det nok er de versioner, der udvikles mest, fremfor en DSM port.


    Vil sådan set bare gerne kunne spille 1080p H265, gerne forholdsvis stille og lavt strømbrug. Er det i3 eller i5 jeg er ude i?

    Hvad er løsningen på det med musen? Har læst mig lidt til, at det måske er det indbyggede lydkort, som tager for meget støj. Forstår ikke helt, hvad det har med min mus at gøre, men maskinen står lige ved siden af min router, som har glaspanel.
    Prøver at flytte den senere i dag. Det er sådan lidt det eneste bud jeg har.


    I forhold til det med spike i temperatur, så ser det ud til at være et meget kendt AMD problem uden nogen løsning......
    https://www.reddit.com/r/Amd/c…_sawtooth_effect/e59bkku/

    Men jeg har slet ikke lavet noget endnu, som har presset den og der derfor har været behov for, at blæserne puster op. Tror det er CPU fan, som jeg også har sat til silent i BIOS.


    Der kommer også statisk støj fra den nu, både af sig selv, men også lidt i takt med min brug af musen. Kan nemt fremprovokere det ved at scrolle med musen lige nu.


    Jeg har en average core voltage på 1.4 lige nu. Ud fra videoer jeg har set, så skulle den gerne kunne komme under 1, hvis maskinen ikke booster. Men den booster jo hele tiden. Kan det være det statiske, som jeg hører?


    I forhold til BIOS update, jeg har F41 lige nu, hvad er det, som jeg skal inden jeg opdaterer den nyeste? Den henviser til dokumentation inden, som jeg ikke kan finde.....
    https://www.gigabyte.com/Mothe…0/support#support-dl-bios
    "you MUST follow the steps as BIOS F40 Note's description in advanced"

    Har lige modtaget mit nye Ryzen build, og jeg synes, at jeg kan høre en blæser køre op og ned engang imellem, på trods af, at jeg bare sidder og installerer programmer. Jeg går meget op i stilhed, derfor har jeg valgt støjsvage dele.
    Joblisten siger, at jeg bruger 9% af min CPU, men boosten er konstant over 4 GHz på trods af, at stockspeed er 3,6. Tænker det måske har noget med det at gøre.


    CPU Ryzen 7 3700x
    Bundkort Gigabyte Auros Gaming x470


    Har hørt lidt om, at der skulle være boost problemer med Ryzen 3xxx, men mener ikke, at det var omkring dette? Er det BIOS update jeg er ude i?


    Har siddet og installeret en masse. Da jeg begyndte på Gigabytes programmer fik jeg BSOD loop og måtte nulstille (Page fault in nonpaged area). Så ja, lige nu er jeg bange for om det var en dårlig idé at gå med AMD.
    Er det egentlig stadig vigtigt, at man installere de programmer fra producenten af bundkort? Chipsæt fx? Eller klare Windows update den slags.

    Geforce Experience er i princippet er fint program, men at det kræver et login er bare super irriterende. Jeg har brugt trashmail.ws til det flere gange end jeg kan huske.
    Endnu en af grundene til, at jeg vil prøve mig med AMD.
    Ja, jeg kan sagtens hente Nvidia manuelt, men i 2019 synes jeg altså, at det burde foregå automatisk, og det vil jeg ikke lave en bruger for.

    Tænker mit næste kort skal være AMD, da:

    • Freesync nok virker en del bedre sådan. Min nuværende skærm skulle være understøttet med Nvidia, men det glitcher meget.
    • Jeg har ikke haft et siden 2010, da de hed ATI.


    Nu har de jo 5700 XT, og det ser jo meget lovende ud. Dog føler jeg, at de kun har haft et meget lille marked i lang tid, som hovedsageligt byggede på midrange kort, der hele tiden blev refreshed.


    Hvor gode er de overhovedet til at supportere deres kort?
    Får jeg tonsvis af software updates med optimeringer til de nyeste spil, eller bliver min oplevelse bare ringere end hvad jeg er vant til der?

    Jeg gør muligvis, skal dog lige have undersøgt gaming performance lidt mere.


    Det er hovedsageligt det jeg bruger den til, og selv med den nyeste generation, så ser det ud til, at det halter lidt bagud på det punkt.


    Dog læste jeg også, at en først generations Ryzen slog Intel 7th gen her nogle år senere, som i at Ryzen bliver bedre til spil over tid.


    Bliver meget læsestof, men håber deres topmodel i 5-serien bliver det bedste bud, da den har ret høj clockfrekvens. Og burde vel stadig være en god upgrade over min Intel i7 4700k

    Jeg var selv rey hyped, da jeg læste, at Nvidia nu ville lade os køre med Freesync på vores skærme, hvilket deres kort har nægtet at supportere.
    Updaten har været ude i 2 dage nu, så tænkte vi kunne lave en tråd med folks erfaringer?
    Nvidia nævner selvf selv, at det kan give problemer på nogen skærme, men er i gang med at verificere dem, hvor det kører ordentligt.


    Kilde: https://www.howtogeek.com/4017…m4cl-1REgA1p7z0LKRxKSohkk


    Jeg starter:

    Skærm
    - MSI Optix MAG27CQ
    Grafikkort - Nvidia 1070
    Beskrivelse - Umiddelbart virker det fint i Overwatch. Dog et spil som Wolfenstein 2, der synes jeg selv, at jeg kan se fejl når jeg bevæger kameraet fra side til side. Håbede jeg, at dette ville fikse. Har svært ved at beskrive den slags, men det virker lidt out of sync nogen steder med nogle linjer.
    Efter, at jeg har enabled det, så har jeg også oplevet kortvarig sort skærm når jeg bruger Windows. Specielt med billedprogrammet Affinity Photo.


    Som bonus har jeg også lidt spørgsmål:
    Skal man i spillet enable Vsync på nogen måde? Eller slår man det fra, og så kører den automatisk på Freesync/Gsync?

    Det er fedt nok at have et stort logisk drev, men er det ikke bare et stort bøvl sikkerhedsmæssigt? Man skal vel altid antage, at minimum et drev fejler med tiden og bygge sit setup efter det. Og lige nu virker det til, at hvis et drev fejler, så kan jeg miste alt data, eller bare mere end hvis jeg brugte et single setup. Og så virker det bare slet ikke som om, at det er det værd? Ville i råde en til at bruge JBOD og hvorfor?

    Jeg har læst den samt nogle andre, og set en video eller to om det.


    Hvis du kan uddybe:
    Hvis jeg har en storage pool på 10 TB, bestående af 2 diske på 5 TB hver. Jeg laver derefter en partition på 6 TB.
    Nu er dataen fra den partition jo stripped over 2 diske? Hvad hvis en af dem går i stykker?



    Generelt virker JBOD som RAID0 men uden performance i mit hoved. Hvorfor ville jeg vælge JBOD fremfor at køre dem alle som Single disks?

    Forstår ikke helt fordelen ved JBOD. Jeg får en stor storage pool at arbejde med, som jeg kan lave partitioner/volumes ud af.
    Det er i sig selv fint. Men når jeg begynder at gøre dette, så kan jeg ikke være sikker på, hvilken disk min data ender på.
    Hvis jeg har en storage pool på 10 TB, bestående af 2 diske på 5 TB hver. Jeg laver derefter en partition på 6 TB.
    Nu er dataen fra den partition jo stripped over 2 diske? Hvad hvis en af dem går i stykker?


    Ved ikke om jeg forstår det rigtigt, men virker lidt som om, at jeg laver et RAID0 setup, ikke får den bedre ydelse men beholder den værre redundancy.