Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

10.03.2007, 13:31


Hej!

Jeg har lige fået sat mit 8800GTS kort i(320MB), og installeret driverene, der hedder win 2k/xp.
Nu da jeg vil ind og spille CS 1.6 siger den at den ikke kan køre i openGL??

Nogen der ved hvad problemet er?

På forhånd tak.

Intel Core 2 Duo E6850 @ 3.5 @ Cooler Master Hyper TX3
Gigabyte P35-DS3
Inno3D 8800GTS 320MB @ stock cooler
2x 1GB Corsair TwinX PC6400 4-4-4-12
OCZ PowerStream SLI-Ready 600W
WD 250GB 7200rpm 16mb
Antec P182

2

10.03.2007, 14:43


Forresten!

Drivers:
Windows 2K/XP
Windows XP MCE
Windows XP X64 Edition
Windows 9x/ME
Windows VISTA (x64)
Windows VISTA (x32)

GeForce 8800 Series:
97.44 Win2KXP
97.44 WinXP64

Jeg menere selv at det er Windows 2K/XP driveren der skal installeres og det samme ved den nederste!
Jeg køre med Home :)

Intel Core 2 Duo E6850 @ 3.5 @ Cooler Master Hyper TX3
Gigabyte P35-DS3
Inno3D 8800GTS 320MB @ stock cooler
2x 1GB Corsair TwinX PC6400 4-4-4-12
OCZ PowerStream SLI-Ready 600W
WD 250GB 7200rpm 16mb
Antec P182

3

10.03.2007, 15:03

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

4

10.03.2007, 18:22


Ja, har prøvet med den driver. Den virkede heller ikke.

Nu har jeg formateret da jeg tænkte at det måske var pga, jeg ikke fik afinstalleret min forige driver godt nok. Nu vil den ikke engang viser hvilket grafik kort jeg har inde under skærm > advanceret der står bare (standard skærm) på

Syntes det er lidt underligt :S

Intel Core 2 Duo E6850 @ 3.5 @ Cooler Master Hyper TX3
Gigabyte P35-DS3
Inno3D 8800GTS 320MB @ stock cooler
2x 1GB Corsair TwinX PC6400 4-4-4-12
OCZ PowerStream SLI-Ready 600W
WD 250GB 7200rpm 16mb
Antec P182

5

10.03.2007, 19:23


prøv evt at hive grafikkortet ud og sætte det I igen...
Nu har du husket at putte det ekstra strøm-stik i grafikkortet? :D:D


6

10.03.2007, 21:04


ja ofc.

og har skam haft kortet ude flere gange :/

og driveren vil heller ikke installeres igen :s

prøvede at reinstall den

Intel Core 2 Duo E6850 @ 3.5 @ Cooler Master Hyper TX3
Gigabyte P35-DS3
Inno3D 8800GTS 320MB @ stock cooler
2x 1GB Corsair TwinX PC6400 4-4-4-12
OCZ PowerStream SLI-Ready 600W
WD 250GB 7200rpm 16mb
Antec P182

7

10.03.2007, 21:24


Jeg har samme kort.. Og fik det ikke til at virke ordentligt med cd-driveren.. Jeg hentede den de referere til på Inno3D.com under 8800GTS 320mb..

P5N32-E SLI
C2D E6600 2.4 @ 3.5
Cellshock V2 PC6400 2GB kit
Inno3D 8800GTS 320M
Hiper R-type 580W
Seagate 300GB, Seagate 250GB, Hitachi 123,5GB
All in Antec LANboy!

8

10.03.2007, 22:24


jeg har et leadtek 7800, men jeg kan heller ikke bruge Nvidia's driver...

jeg skal hente den fra Leadtek's hjemmeside....

så jeg vil anbefale at prøve Inno3D's hjemmeside

held og lykke :D

Main rig:
  • Asus P8P67-Mpro
  • i5-2500K - Scythe
  • Asus 560TI
  • Intel 510 - 128 GB
  • Kingston HyperX + G.skill - 8 gb
  • Powered by Corsair
  • Contained by Silverstone SG02

9

10.03.2007, 22:53


Citeret

Originally posted by Elegance
Hej!

Jeg har lige fået sat mit 8800GTS kort i(320MB), og installeret driverene, der hedder win 2k/xp.
Nu da jeg vil ind og spille CS 1.6 siger den at den ikke kan køre i openGL??

Nogen der ved hvad problemet er?

På forhånd tak.


Jeg tror sgu du har fået dig et grafikkort med indbygget smag ;)
Aj, gør som de andre skriver og hent den fra Inno3D's hjemmeside.


10

11.03.2007, 00:43


Citeret

Originally posted by nik
Jeg har samme kort.. Og fik det ikke til at virke ordentligt med cd-driveren.. Jeg hentede den de referere til på Inno3D.com under 8800GTS 320mb..


Godt at høre at det ikke bare var mig der var dum og ikke kunne få det til at funke med det fra cden. :)
Må lige prøve den anden driver, tak for hjælpen :)

Intel Core 2 Duo E6850 @ 3.5 @ Cooler Master Hyper TX3
Gigabyte P35-DS3
Inno3D 8800GTS 320MB @ stock cooler
2x 1GB Corsair TwinX PC6400 4-4-4-12
OCZ PowerStream SLI-Ready 600W
WD 250GB 7200rpm 16mb
Antec P182

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.
MEST LÆSTE
MEST KOMMENTEREDE